<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/glendivefav.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Glendive residents were finally able to get a good look at the preliminary plans for the redesign of Merrill Avenue on Thursday evening, as Montana Department of Transportation officials laid out the details publicly for the first time. The plans include significant changes that those involved in the project are hoping will improve safety and efficiency." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rangerreview.com/mdt-reveals-plans-merrill-public-meeting-thursday" />
<link rel="shortlink" href="https://www.rangerreview.com/node/100347" />
<meta property="og:site_name" content="Glendive Ranger-Review" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MDT reveals plans for Merrill at public meeting Thursday" />
<meta property="og:url" content="https://www.rangerreview.com/mdt-reveals-plans-merrill-public-meeting-thursday" />
<meta property="og:description" content="Glendive residents were finally able to get a good look at the preliminary plans for the redesign of Merrill Avenue on Thursday evening, as Montana Department of Transportation officials laid out the details publicly for the first time. The plans include significant changes that those involved in the project are hoping will improve safety and efficiency." />
<meta property="og:updated_time" content="2022-10-03T09:34:23-06:00" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/8e12cbe1ec_Ar00101001.jpg" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/276417ea22_Ar00101002.jpg" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/bf80acf1dd_Ar00101003.jpg" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/e5b73596b6_Ar00101004.jpg" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/field/image/mdt_meeting_2_fc.jpg" />
<meta property="article:published_time" content="2022-10-02T00:00:00-06:00" />
<meta property="article:modified_time" content="2022-10-03T09:34:23-06:00" />
    <title>MDT reveals plans for Merrill at public meeting Thursday | Glendive Ranger-Review</title>
    <link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_4nZPSTH0bxvUHZHPPK5tm6UkOrrZc3sa4FJZgQ9asXE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css__g2Cxc-eYvA3RojwY5yf0eKRZqorXTTS6kW6inDzG-c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_NXRJYAVGqNRmi_xAdbRPALpyXXiHxy3q-Wt1udJWvLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_zocevhr6f33vJQHTwi-n29MJMvYb6-ci2M4mZG_3Jss.css" media="all" />
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_XexEZhbTmj1BHeajKr2rPfyR8Y68f4rm0Nv3Vj5_dSI.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_NGndCuF9DmCx66RXxuH9g1bhyJpilADVwJVlK_eVf9s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_vTicker = { attach: function (context) { $("#views-ticker-vTicker-breaking_news").vTicker({mousePause: true , speed:700 , pause:4000 , showItems:1 , direction: "up"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-5", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_fr9WdVWF9Zc_xs6VFRI2r73JlkmUKSR7bubjrGh-xXA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var headline_pager = 5;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"md_thenews","theme_token":"EtsGeKskEeNw0phVBj08qt_4aRhRQn0SzVsZnX1b0y4","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/jquery.vticker-min.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"3":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/wysiwyg_linebreaks\/wysiwyg_linebreaks.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/mdt-reveals-plans-merrill-public-meeting-thursday":true}});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article rangerreview sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/masthead.gif" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Glendive Ranger-Review</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-6218-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-6237-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/etype-login" title="Log In" class="sf-depth-1">Log In</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul><div id="block-etype-social-search"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/Rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/GlendiveSports/" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.instagram.com/rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i><span class="sr-only">Instagram</span></a></li>
</ul></div>    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-5682-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Glendive-Ranger-Review/archives" title="" class="sf-depth-2">Archives</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-4391-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/classifieds" class="sf-depth-1">Classifieds</a></li><li id="menu-5042-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/online-forms" title="" class="sf-depth-1">Submit</a></li><li id="menu-5283-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/category/extras" title="Extras" class="sf-depth-1 menuparent">Extras</a><ul><li id="menu-5289-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/card-thanks" title="Card of Thanks" class="sf-depth-2">Card of Thanks</a></li><li id="menu-5285-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-5286-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/marriages" title="Marriages" class="sf-depth-2">Marriages</a></li><li id="menu-5287-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/opinion" title="Opinion" class="sf-depth-2">Opinion</a></li><li id="menu-5290-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2">Puzzles</a></li><li id="menu-5578-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/community-calendar" title="Community Calendar" class="sf-depth-2">Community Calendar</a></li><li id="menu-5284-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/birth-announcements" title="Birth Announcements" class="sf-depth-2">Birth Announcements</a></li><li id="menu-5288-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/letters-editor" title="Letters to the Editor" class="sf-depth-2">Letters to the Editor</a></li></ul></li><li id="menu-5291-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/who-does-it" class="sf-depth-1">Who Does It?</a></li><li id="menu-5282-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/advertise" class="sf-depth-1">Advertise</a></li><li id="menu-5761-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/contact-us" class="sf-depth-1">Contact</a></li><li id="menu-1154-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-6252-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/category/public-notices" title="Public Notices" class="sf-depth-1">Public Notices</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/classifieds">Classifieds</a></li>
<li class="leaf"><a href="/online-forms" title="">Submit</a></li>
<li class="expanded dropdown"><a href="/category/extras" title="Extras" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Extras <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/card-thanks" title="Card of Thanks">Card of Thanks</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="leaf"><a href="/category/marriages" title="Marriages">Marriages</a></li>
<li class="leaf"><a href="/category/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/puzzles">Puzzles</a></li>
<li class="leaf"><a href="/category/community-calendar" title="Community Calendar">Community Calendar</a></li>
<li class="leaf"><a href="/category/birth-announcements" title="Birth Announcements">Birth Announcements</a></li>
<li class="last leaf"><a href="/category/letters-editor" title="Letters to the Editor">Letters to the Editor</a></li>
</ul></li>
<li class="leaf"><a href="/who-does-it">Who Does It?</a></li>
<li class="leaf"><a href="/advertise">Advertise</a></li>
<li class="leaf"><a href="/contact-us">Contact</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="last leaf"><a href="/category/public-notices" title="Public Notices">Public Notices</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">Issue Highlights</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-7df75bbf82df40efe74296715c472551">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-vTicker-breaking_news'><ul id='views-ticker-vTicker-list-breaking_news'><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/committee-discusses-wages-police-chief-ambulance-drivers">Committee discusses wages for police chief, ambulance drivers</a></span>  </span></span></li><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/housing-market-remains-steady-despite-interest-rate-hikes">Housing market remains steady despite interest rate hikes</a></span>  </span></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » MDT reveals plans for Merrill at public meeting Thursday</div></div>
                                                                                    <h1 class="title" id="page-title">
                            MDT reveals plans for Merrill at public meeting Thursday                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-100347" class="node node-article node-promoted node-featured odd node-full article-image200 clearfix" about="/mdt-reveals-plans-merrill-public-meeting-thursday" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-by field-type-text field-label-inline clearfix">
      <div class="field-label">By&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Hunter Herbaugh</div>
      </div>
</div>
<div class="field field-name-field-byline-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"> — Ranger-Review Staff Writer</div>
      </div>
</div>
<div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-10-02T00:00:00-06:00">Sunday, October 2, 2022</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/8e12cbe1ec_Ar00101001.jpg?itok=zV-m4mLD"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/8e12cbe1ec_Ar00101001.jpg?itok=zV-m4mLD" width="400" height="209" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>Local Department of Transportation officials held an open house event on Thursday to let the public see the plans for the Merrill Avenue redesign project. The event included maps, graphics and plenty of information to give those in attendance a good idea of what to expect the finished project to look like. Above, members of the public discuss some of the proposed changes with MDT District 4 Administrator Shane Mintz (far left). The public had the opportunity to give feedback and suggestions on the project during the open house. Hunter Herbaugh photo</p>
</blockquote>
</div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/276417ea22_Ar00101002.jpg?itok=cLnVv9H4"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/276417ea22_Ar00101002.jpg?itok=cLnVv9H4" width="400" height="294" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>A rendered image of the changes that are currently planned for the Merrill Avenue/Douglas Street intersection shows a raised divider will be added to prevent traffic crossing from Barry Street to Douglas Street and vice versa. This change is being made to reduce the number of accidents that occur at the intersection. Hunter Herbaugh photo</p>
</blockquote>
</div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/bf80acf1dd_Ar00101003.jpg?itok=Lo_kbQ-n"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/bf80acf1dd_Ar00101003.jpg?itok=Lo_kbQ-n" width="400" height="218" alt="Article Image Alt Text" /></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/e5b73596b6_Ar00101004.jpg?itok=no5uOS5t"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/e5b73596b6_Ar00101004.jpg?itok=no5uOS5t" width="400" height="218" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>There are two options for how Merrill Avenue could be configured from Douglas Street to Towne Street, with the MDT currently favoring having shoulder parking on one side of the street only to allow more space for travel lanes.</p>
</blockquote>
</div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/field/image/mdt_meeting_2_fc.jpg?itok=QtmstiWe"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/field/image/mdt_meeting_2_fc.jpg?itok=QtmstiWe" width="400" height="253" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>Mayor Teresea Olson, right, looks over the MDT plan at the meeting Thursday.</p>
</blockquote>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Glendive residents were finally able to get a good look at the preliminary plans for the redesign of Merrill Avenue on Thursday evening, as Montana Department of Transportation officials laid out the details publicly for the first time. The plans include significant changes that those involved in the project are hoping will improve safety and efficiency.</p>
<p>The presented plans for the project are not the final designs, with MDT still accepting any public comment on this or any other project that the public may have an opinion on. The construction phase of the project is tentatively scheduled to begin in 2024.</p>
<p>The Merrill Avenue project started roughly around 2016.</p>
<p>According to MDT District 4 Administrator Shane Mintz, it began with the department noticing that pavement maintenance would soon be needed on Merrill Avenue. Around that same time, city officials requested a traffic study of the road to determine how to improve it for vehicles and pedestrians, with that study generating several recommendations to improve safety.</p>
<p>“That was the original goal of this whole project, to preserve the pavement and put a new lifted plant mix on, but in doing so, that’s an optimal time actually to basically change the paint stripes,” noted MDT Project Manager Steve Heidner.</p>
<p>“We typically (look at safety improvements) any time we do any kind of project, but especially an overlay or something bigger, we look for what else can we do to improve the safety,” added Mintz.</p>
<p>The most notable, and likely the most widely known, aspect of the plan is that the street will be changed from a four lane avenue to a three lane one, just like how Towne Street was changed several years ago. The overall footprint of the street will not be changing, except in certain areas where the sidewalk will “bulb” out at crosswalks.</p>
<p>This will result in wider parking and drive lanes, as well as the addition of two bike lanes, one on either side of the street. However, the currently favored plan is to eliminate shoulder parking on the east side of the street from the intersection with Barry Street up to the intersection with Towne Street.</p>
<p>Mintz explained the department is currently favoring this idea due to the abundance of public parking lots on that side of the street, adding that the elimination of shoulder parking on one side will allow more room for shoulder parking on the other side.</p>
<p>The relative narrowness of the current shoulder parking on Merrill Avenue has previously resulted in accidents. According to MDT data, the new arrangement will help reduce those dramatically.</p>
<p>“It’s basically a safety-driven project,” Heidner said. “A four-lane (street) has definitely got some challenges with safety and a three-lane will help improve safety. Our data shows that we’ll be able to reduce rear-end and sideswipe crashes by 25%.”</p>
<p>Another significant change is the intersection with Douglas Street. Currently, anyone driving into or out of the Barry Street underpass can cut across Merrill from Barry to Douglas. However, this arrangement has resulted in serious accidents, 13 according to MDT data, which include one fatality. Mintz added that MDT does not record every accident that occurs there either, just the more serious ones, so the actual number of accidents is likely higher than what MDT data shows.</p>
<p>The change to the intersection will include a raised divider that will essentially force any drivers coming from the Barry Street Underpass to turn onto Merrill Avenue and block any drivers coming from Douglas Street from entering the underpass.</p>
<p>Other notable changes include a cement island being in the street at the crosswalk at Dawson County High School, giving a place for pedestrians to safely stop if they need to, and the addition of sidewalk on the west side of the street from Hillcrest Entrance Road all the way to the Interstate 94 interchange.</p>
<p>“This will be the biggest safety improvement the town has seen in years,” noted former mayor Jerry Jimison, who was in office when the project began.</p>
<p>This project could also lead to additional improvements. Current Mayor Teresea Olson was also present at Thursday evening’s event to share information on a significant trail project she has been working on to connect pedestrians and bikers to more places throughout the city.</p>
<p>She noted that some residents may be resistant to the changes initially, but ultimately believes the project will increase safety, as well as provide opportunity for projects like the ones she and Building Active Glendive, a local organization that has also been advocating for more pedestrian trails, are working on. “Change is hard, change is difficult, but my goal is to build off of what is already in the works to make more positive improvements in Glendive,” she said.</p>
<p>Meanwhile, one change that likely very few people will argue with, the winter maintenance of Merrill Avenue will likely become much more frequent under the new design.</p>
<p>As local residents are aware, MDT snowplows move snow to the middle of the street in the winter months, where it will usually sit for some time before a blower is used to remove it. However, with the middle of the street being the turn lane under the new design, snow can not afford to take up that space very long. This is why, according to MDT Maintenance Chief Mike Skillestad, regular winter maintenance will be done at a faster pace.</p>
<p>More information regarding the project will be posted to MDT’s website in the coming weeks.</p>
<p><i>Reach Hunter Herbaugh at rrreporter@ rangerreview.com.</i></p>
<p>“Change is hard, change is difficult, but my goal is to build off of what is already in the works to make more positive improvements in Glendive,” Teresea Olson, Glendive Mayor</p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Tags: </h3><ul class="links"><li class="taxonomy-term-reference-0" rel="dc:subject"><a href="/tags/merrill-avenue" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Merrill Avenue</a></li><li class="taxonomy-term-reference-1" rel="dc:subject"><a href="/tags/city-glendive" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">City of Glendive</a></li><li class="taxonomy-term-reference-2" rel="dc:subject"><a href="/tags/montana-department-transportation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Montana Department of Transportation</a></li></ul></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-40"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <script type="text/javascript"> var infolinks_pid = 3374568; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/mdt-reveals-plans-merrill-public-meeting-thursday" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-9C8Wu5K8Z_-XBE-hNOS3CCPuR2mOU65QsraUOiEG4h8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-block-30"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <h2><a href="https://publisher.etype.services/Glendive-Ranger-Review" target="_blank"><img alt="" src="/sites/rangerreview.etypegoogle12.com/files/n2001p15001c.jpg" /></a></h2>

<h2><a href="https://publisher.etype.services/Glendive-Ranger-Review" target="_blank">Subscribe for full access to the Ranger-Review news starting at $4.33 per month.</a></h2>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=85203" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;z-index: 1;height: 20px;margin: -20px 0 0 0" href="https://www.willyweather.com/mt/dawson-county/glendive.html" rel="nofollow">https://www.willyweather.com/mt/dawson-county/glendive.html</a></div>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4661"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4661', 4661, 3);
  </script>
    <div class="simpleads-4661"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="/e-edition/72" target="_blank"><img src="https://etypeproductionstorage1.blob.core.windows.net/$web/Production_Prod/Publications/72/thumbnail.jpg" alt="Glendive-Ranger Review e-Edition"></a></p>
<p><a href="/e-edition/72" target="_blank">Click here to read Glendive-Ranger Review</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-31"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place:
plc308051++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-21"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-32"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308053 = window.plc308053 || 0;
document.write('<'+'div id="placement_308053_'+plc308053+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308053, [728,90], 'placement_308053_'+opt.place, opt); }, opt: { place:
plc308053++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});

</script></center>    </div>

</div> <!-- /.block --><div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">PO Box 61&nbsp;| 118 W. Benham St. | Glendive, MT 59330 | Phone: (406) 377-3303 | Fax: (406) 377-5435</p>

<p class="rtecenter">&copy; Glendive Ranger-Review 2022</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
