<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/glendivefav.jpg" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rangerreview.com/next-year-i-would" />
<link rel="shortlink" href="https://www.rangerreview.com/node/88541" />
<meta property="og:site_name" content="Glendive Ranger-Review" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rangerreview.com/next-year-i-would" />
<meta property="og:title" content="For the next year I would like:" />
<meta property="og:updated_time" content="2019-12-27T08:26:07-07:00" />
<meta property="article:published_time" content="2019-12-18T10:58:33-07:00" />
<meta property="article:modified_time" content="2019-12-27T08:26:07-07:00" />
    <title>For the next year I would like: | Glendive Ranger-Review</title>
    <link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_amVJYewY4UR16KrrR9q0MDmSEClPSHOGV3jDfL7AHZc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_7Grfr-Qyyxghum0PcrsAdGwRvZsYAFgAvgBgqbs8Xkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_mx_lxObdNbUX_n9YVWNbzQ1fffkQeBlZ6xMfe7q7VzM.css" media="all" />
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_NGndCuF9DmCx66RXxuH9g1bhyJpilADVwJVlK_eVf9s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_vTicker = { attach: function (context) { $("#views-ticker-vTicker-breaking_news").vTicker({mousePause: true , speed:700 , pause:4000 , showItems:1 , direction: "up"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-5", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_cQzeHCZLqiOAPqEVuE5i5d1yKw2AMF0XB9-K7zL_SmI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var headline_pager = 5;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"CCZ5EFDaaIefZLilSoyCMJiyy3pYnNeSG_znCCbqhzw","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/jquery.vticker-min.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"3":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/next-year-i-would":true}});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-poll rangerreview sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/masthead.gif" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Glendive Ranger-Review</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-2805-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" class="sf-depth-1">Login</a></li><li id="menu-6218-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul><div id="block-etype-social-search"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/Rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/GlendiveSports/" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.instagram.com/rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i><span class="sr-only">Instagram</span></a></li>
</ul></div>    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-4391-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/classifieds" class="sf-depth-1">Classifieds</a></li><li id="menu-1154-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-5042-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/online-forms" title="" class="sf-depth-1">Submit</a></li><li id="menu-950-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/Glendive%20Ranger-ReviewID522/" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-5283-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/category/extras" title="Extras" class="sf-depth-1 menuparent">Extras</a><ul><li id="menu-5326-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/buy-book" class="sf-depth-2">Buy the Book</a></li><li id="menu-5289-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/card-thanks" title="Card of Thanks" class="sf-depth-2">Card of Thanks</a></li><li id="menu-5285-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-5286-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/marriages" title="Marriages" class="sf-depth-2">Marriages</a></li><li id="menu-5287-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/opinion" title="Opinion" class="sf-depth-2">Opinion</a></li><li id="menu-5290-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/puzzles" class="sf-depth-2">Puzzles</a></li><li id="menu-5578-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/community-calendar" title="Community Calendar" class="sf-depth-2">Community Calendar</a></li><li id="menu-5284-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/birth-announcements" title="Birth Announcements" class="sf-depth-2">Birth Announcements</a></li><li id="menu-5288-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/letters-editor" title="Letters to the Editor" class="sf-depth-2">Letters to the Editor</a></li></ul></li><li id="menu-5291-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/who-does-it" class="sf-depth-1">Who Does It?</a></li><li id="menu-5282-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/advertise" class="sf-depth-1">Advertise</a></li><li id="menu-5761-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/content/contact-us" class="sf-depth-1">Contact</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/classifieds">Classifieds</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="/online-forms" title="">Submit</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Glendive%20Ranger-ReviewID522/" title="">E-Edition</a></li>
<li class="expanded dropdown"><a href="/category/extras" title="Extras" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Extras <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/buy-book">Buy the Book</a></li>
<li class="leaf"><a href="/category/card-thanks" title="Card of Thanks">Card of Thanks</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="leaf"><a href="/category/marriages" title="Marriages">Marriages</a></li>
<li class="leaf"><a href="/category/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/content/puzzles">Puzzles</a></li>
<li class="leaf"><a href="/category/community-calendar" title="Community Calendar">Community Calendar</a></li>
<li class="leaf"><a href="/category/birth-announcements" title="Birth Announcements">Birth Announcements</a></li>
<li class="last leaf"><a href="/category/letters-editor" title="Letters to the Editor">Letters to the Editor</a></li>
</ul></li>
<li class="leaf"><a href="/who-does-it">Who Does It?</a></li>
<li class="leaf"><a href="/advertise">Advertise</a></li>
<li class="last leaf"><a href="/content/contact-us">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">HEADLINE NEWS</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-4c6f2ccaf048650906e9806d1f4b3671">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-vTicker-breaking_news'><ul id='views-ticker-vTicker-list-breaking_news'><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/frog-saved-christmas">The frog that saved Christmas</a></span>  </span></span></li><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/italian-student-attending-dchs">Italian student attending DCHS</a></span>  </span></span></li><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/click-extras-above-more-free-open-content">Click &quot;EXTRAS&quot; above for more free open content!</a></span>  </span></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » For the next year I would like: </div></div>
                                                                                    <h1 class="title" id="page-title">
                            For the next year I would like:                         </h1>
                                                                                    <div class="tabs">
                            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/next-year-i-would" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/88541/results">Results</a></li>
</ul>                        </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-88541" class="node node-poll node-promoted odd node-full clearfix" about="/next-year-i-would" typeof="sioc:Post sioct:Poll">

            <span property="dc:title" content="For the next year I would like: " class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <form action="/next-year-i-would" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-162" name="choice" value="162" class="form-radio" />  <label class="option" for="edit-choice-162">We vote to rebuild our schools! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-163" name="choice" value="163" class="form-radio" />  <label class="option" for="edit-choice-163">We get a fast food chain to build here! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-164" name="choice" value="164" class="form-radio" />  <label class="option" for="edit-choice-164">We get a major retailer to move in! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-165" name="choice" value="165" class="form-radio" />  <label class="option" for="edit-choice-165">We have a winning football season! </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-tg_Ps6Jq7UC4MDD4RvcEcwIKV8i5f62ErOzo88oytW8" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><div class="field field-name-field-poll field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/default_images/n1107p61003h_0.jpg" alt="Article Image Alt Text" /></div></div></div>    </div>

    
    
    
</div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_4638"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4638', 4638, 25);
  </script>
    <div class="simpleads-4638"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=85203" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;z-index: 1;height: 20px;margin: -20px 0 0 0" href="https://www.willyweather.com/mt/dawson-county/glendive.html" rel="nofollow">https://www.willyweather.com/mt/dawson-county/glendive.html</a></div>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
        
    <div class="blcontent clearfix" >
        <form action="/next-year-i-would" method="post" id="poll-view-voting--2" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">For the next year I would like: </div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice--2">Choices </label>
 <div id="edit-choice--2" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-162--2" name="choice" value="162" class="form-radio" />  <label class="option" for="edit-choice-162--2">We vote to rebuild our schools! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-163--2" name="choice" value="163" class="form-radio" />  <label class="option" for="edit-choice-163--2">We get a fast food chain to build here! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-164--2" name="choice" value="164" class="form-radio" />  <label class="option" for="edit-choice-164--2">We get a major retailer to move in! </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-165--2" name="choice" value="165" class="form-radio" />  <label class="option" for="edit-choice-165--2">We have a winning football season! </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote--2" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-S0n1qgmXnOELpqyHz-JMexEbOP1tIoJB_YXsDjQOM1M" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/88541/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4661"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4661', 4661, 3);
  </script>
    <div class="simpleads-4661"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Glendive%20Ranger-ReviewID522/"><img src="https://etypeservices.com/LandingPageImages/Glendive%20Ranger-Review/currentpg1.jpg" alt="Glendive Ranger-Review e-Edition"></a></p>
<p><a href="https://etypeservices.com/Glendive%20Ranger-ReviewID522/">Click here to read Glendive Ranger-Review</a></p>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-block-17"
     class="block block-block clearfix">
                <h3 class="block-title">Follow Us On Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FRangerreview%2F&tabs=timeline&width=310&height=320&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=145827642478860" width="310" height="320" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-21"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li>Forsyth Independent Press | Forsyth, MT</li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                      <div class="region region-bottom-2">
    <div id="block-block-19"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place: plc308051++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">PO Box 61&nbsp;| 118 W. Benham St. | Glendive, MT 59330 | Phone: (406) 377-3303 | Fax: (406) 377-5435</p>

<p class="rtecenter">&copy; Glendive Ranger-Review 2019</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
