<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/glendivefav.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Ambulance director proposes the hiring of non-EMT drivers to aid in ambulance responses" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rangerreview.com/solution-proposed-improve-stretched-emt-services" />
<link rel="shortlink" href="https://www.rangerreview.com/node/99897" />
<meta property="og:site_name" content="Glendive Ranger-Review" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rangerreview.com/solution-proposed-improve-stretched-emt-services" />
<meta property="og:title" content="Solution proposed to improve stretched EMT services" />
<meta property="og:description" content="Ambulance director proposes the hiring of non-EMT drivers to aid in ambulance responses" />
<meta property="og:updated_time" content="2022-08-25T14:10:43-06:00" />
<meta property="og:image" content="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/92ce12e504_Ar00104003.jpg" />
<meta property="article:published_time" content="2022-08-25T00:00:00-06:00" />
<meta property="article:modified_time" content="2022-08-25T14:10:43-06:00" />
    <title>Solution proposed to improve stretched EMT services | Glendive Ranger-Review</title>
    <link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_4nZPSTH0bxvUHZHPPK5tm6UkOrrZc3sa4FJZgQ9asXE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css__g2Cxc-eYvA3RojwY5yf0eKRZqorXTTS6kW6inDzG-c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_NXRJYAVGqNRmi_xAdbRPALpyXXiHxy3q-Wt1udJWvLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/css/css_zocevhr6f33vJQHTwi-n29MJMvYb6-ci2M4mZG_3Jss.css" media="all" />
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_XexEZhbTmj1BHeajKr2rPfyR8Y68f4rm0Nv3Vj5_dSI.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_NGndCuF9DmCx66RXxuH9g1bhyJpilADVwJVlK_eVf9s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_vTicker = { attach: function (context) { $("#views-ticker-vTicker-breaking_news").vTicker({mousePause: true , speed:700 , pause:4000 , showItems:1 , direction: "up"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-5", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_fr9WdVWF9Zc_xs6VFRI2r73JlkmUKSR7bubjrGh-xXA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var headline_pager = 5;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"md_thenews","theme_token":"67iuv5o7Vja042kQDiOMuofSvKKWHudz_BiI6Co4Vvc","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/jquery.vticker-min.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"3":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/wysiwyg_linebreaks\/wysiwyg_linebreaks.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/solution-proposed-improve-stretched-emt-services":true}});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article rangerreview sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/masthead.gif" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Glendive Ranger-Review</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-6218-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-6237-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/etype-login" title="Log In" class="sf-depth-1">Log In</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul><div id="block-etype-social-search"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/Rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/GlendiveSports/" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.instagram.com/rangerreview/" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i><span class="sr-only">Instagram</span></a></li>
</ul></div>    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-5682-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Glendive-Ranger-Review/archives" title="" class="sf-depth-2">Archives</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-4391-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/classifieds" class="sf-depth-1">Classifieds</a></li><li id="menu-5042-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/online-forms" title="" class="sf-depth-1">Submit</a></li><li id="menu-5283-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/category/extras" title="Extras" class="sf-depth-1 menuparent">Extras</a><ul><li id="menu-5289-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/card-thanks" title="Card of Thanks" class="sf-depth-2">Card of Thanks</a></li><li id="menu-5285-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-5286-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/marriages" title="Marriages" class="sf-depth-2">Marriages</a></li><li id="menu-5287-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/opinion" title="Opinion" class="sf-depth-2">Opinion</a></li><li id="menu-5290-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2">Puzzles</a></li><li id="menu-5578-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/community-calendar" title="Community Calendar" class="sf-depth-2">Community Calendar</a></li><li id="menu-5284-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/birth-announcements" title="Birth Announcements" class="sf-depth-2">Birth Announcements</a></li><li id="menu-5288-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/letters-editor" title="Letters to the Editor" class="sf-depth-2">Letters to the Editor</a></li></ul></li><li id="menu-5291-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/who-does-it" class="sf-depth-1">Who Does It?</a></li><li id="menu-5282-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/advertise" class="sf-depth-1">Advertise</a></li><li id="menu-5761-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/contact-us" class="sf-depth-1">Contact</a></li><li id="menu-1154-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-6252-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/category/public-notices" title="Public Notices" class="sf-depth-1">Public Notices</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/classifieds">Classifieds</a></li>
<li class="leaf"><a href="/online-forms" title="">Submit</a></li>
<li class="expanded dropdown"><a href="/category/extras" title="Extras" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Extras <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/card-thanks" title="Card of Thanks">Card of Thanks</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="leaf"><a href="/category/marriages" title="Marriages">Marriages</a></li>
<li class="leaf"><a href="/category/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/puzzles">Puzzles</a></li>
<li class="leaf"><a href="/category/community-calendar" title="Community Calendar">Community Calendar</a></li>
<li class="leaf"><a href="/category/birth-announcements" title="Birth Announcements">Birth Announcements</a></li>
<li class="last leaf"><a href="/category/letters-editor" title="Letters to the Editor">Letters to the Editor</a></li>
</ul></li>
<li class="leaf"><a href="/who-does-it">Who Does It?</a></li>
<li class="leaf"><a href="/advertise">Advertise</a></li>
<li class="leaf"><a href="/contact-us">Contact</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="last leaf"><a href="/category/public-notices" title="Public Notices">Public Notices</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">Issue Highlights</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-e5a330385dae305ed0ae5ab0ba951186">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-vTicker-breaking_news'><ul id='views-ticker-vTicker-list-breaking_news'><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/city%E2%80%99s-2023-budget-ready-review">City’s 2023 budget ready for review</a></span>  </span></span></li><li class='views-vTicker-item views-vTicker-item-breaking_news'><span class='views-vTicker-tick-field'>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/commissioners-approve-el-centro-motel-purchase">Commissioners approve El Centro Motel purchase</a></span>  </span></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Solution proposed to improve stretched EMT services</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Solution proposed to improve stretched EMT services                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-99897" class="node node-article node-promoted node-featured odd node-full article-image200 clearfix" about="/solution-proposed-improve-stretched-emt-services" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-subhead field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Ambulance director proposes the hiring of non-EMT drivers to aid in ambulance responses</div></div></div><div class="field field-name-field-by field-type-text field-label-inline clearfix">
      <div class="field-label">By&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Brendan Heidner</div>
      </div>
</div>
<div class="field field-name-field-byline-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"> — Ranger-Review Staff Writer </div>
      </div>
</div>
<div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-08-25T00:00:00-06:00">Thursday, August 25, 2022</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/92ce12e504_Ar00104003.jpg?itok=yyVXO0Rd"><img typeof="foaf:Image" src="https://www.rangerreview.com/sites/rangerreview.etypegoogle12.com/files/styles/article600/public/92ce12e504_Ar00104003.jpg?itok=yyVXO0Rd" width="400" height="251" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>Hunter Herbaugh photo<br />
The Glendive Ambulance Service responded to an accident on Merrill Avenue on Monday. A shortage of active emergency medical technicians prompted a recent proposal to hire drivers to aid in ambulance responses.</p>
</blockquote>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>At a time when every industry is facing significant labor shortages, volunteer services are no exception and as a result, one local emergency service official is seeking ways to create a more secure and reliable ambulance force.</p>
<p>Glendive Ambulance Service Director Mary Jo Gehnert made a proposal to the Personnel Committee of the Glendive City Council to hire five designated ambulance drivers in their meeting on Monday.</p>
<p>“We have to remember that these EMTs are part-paid volunteers and in the last six months, we’ve had a lot of changes and a lot of demands put on us,” Gehnert said. “We’re hurting some people, I’ve got some (EMTs) that are talking about walking, some of my best ones and we can’t afford it.”</p>
<p>The designated ambulance drivers that Gehnert proposed would provide a reliable response and only require two EMT responses rather than three.</p>
<p>“By employing these drivers, we would opt to take EMTs first and if we don’t get enough EMTs for a crew, then we would page for a driver.” Gehnert said in an interview on Tuesday. “I know it’s going to upset some of my crew, but it’s just until people start stepping up to the plate.”</p>
<p>Gehnert added while she has a total of 17 EMTs on the ambulance roster, only about six consistently respond to calls for service.</p>
<p>“We’re not getting our crew to respond in a timely fashion,” she said. “It’s sad, but you know what, they’re volunteers (and) they didn’t sign up for a full-time position with this.”</p>
<p>Moreover, Gehnert noted some EMTs have not responded to a call for a significant amount of time, including one who has not taken one since 2019.</p>
<p>According to a report from Mayor Teresea Olson, the ambulance department responded to a total of about 800 calls in 2021.</p>
<p>“I fear for the health and safety of our volunteers,” Gehnert said, noting that many calls in a year for a few EMTs is arduous.</p>
<p>Additionally, she noted with so few EMTs willing to respond to calls, it often requires Glendive dispatch to page for a response numerous times.</p>
<p>A page is defined as a “summon over a public address system, so as to pass on a message.”</p>
<p>“It’s hard to get a full crew sometimes,” Gehnert said, noting each EMT has their own lives that can prevent them from responding at times as well as certain department policies prohibit others from responding.</p>
<p>According to paging and response records from July 29 to Aug. 16 presented by Dawson County Undersheriff Katie Mills, the highest number of pages for an EMT response was eight and only two EMTs responded.</p>
<p>The least number of pages was one instance on Aug. 1 with three EMTs responding and the remainder of the responses in the two-and-a-half week period required two or more pages before any response was given.</p>
<p>Gehnert noted that the paging and response issues are not unique to Glendive as she has had conversations with several ambulance service officials in other communities who currently share similar struggles.</p>
<p>“Everybody’s in the same boat,” she said, noting Sidney’s ambulance department has over 40 people on its roster and is still facing the same challenges. “It’s every service, it’s not just Glendive.”</p>
<p>While the challenges currently make work as an EMT strenuous, Gehnert noted it is ultimately rewarding and she intends to continue providing quality service to the community.</p>
<p>“Everybody’s in the same boat. ... It’s every service, it’s not just Glendive,” Mary Jo Gehnert, Glendive Ambulance Service director</p>
<p>“I want to solve the problems and fix the problems and get back on an even kilter with it,” she said. “I would say really what keeps me coming back is my crew and the community and I could not even begin to do this without (them).”</p>
<p>In other business before the committee:</p>
<p>• Patient Financial Services Director for Glendive Medical Center Kate Bosworth presented some employee recruitment and retention tools that she believed could be useful for the City of Glendive to consider.</p>
<p>• The Glendive City Council is still reviewing potential changes to the city’s employment policy manual.</p>
<p>• Olson noted that the Glendive City Council may want to review and consider changes to the city’s policy on nepotism to better plan for situations that could arise in the future.</p>
<p>“We already have (a nepotism policy), but what can we put for verbiage to identify that we see nepotism and that we will find an alternative reporting situation or structure for a person if there seems to be a supervisory related situation that came up,” she said.</p>
<p><i>Reach Brendan Heidner at <a href="mailto:news@rangerreview.com">news@rangerreview.com</a>.</i></p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/solution-proposed-improve-stretched-emt-services" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1VH6bW2SMO1imh5fqA7jciTdGzElB_6UJkD_i6_NLJo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-block-30"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <h2><a href="https://publisher.etype.services/Glendive-Ranger-Review" target="_blank"><img alt="" src="/sites/rangerreview.etypegoogle12.com/files/n2001p15001c.jpg" /></a></h2>

<h2><a href="https://publisher.etype.services/Glendive-Ranger-Review" target="_blank">Subscribe for full access to the Ranger-Review news starting at $4.33 per month.</a></h2>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=85203" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;z-index: 1;height: 20px;margin: -20px 0 0 0" href="https://www.willyweather.com/mt/dawson-county/glendive.html" rel="nofollow">https://www.willyweather.com/mt/dawson-county/glendive.html</a></div>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4661"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4661', 4661, 3);
  </script>
    <div class="simpleads-4661"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="/e-edition/72" target="_blank"><img src="https://etypeproductionstorage1.blob.core.windows.net/$web/Production_Prod/Publications/72/thumbnail.jpg" alt="Glendive-Ranger Review e-Edition"></a></p>
<p><a href="/e-edition/72" target="_blank">Click here to read Glendive-Ranger Review</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-31"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place:
plc308051++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-21"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-32"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308053 = window.plc308053 || 0;
document.write('<'+'div id="placement_308053_'+plc308053+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308053, [728,90], 'placement_308053_'+opt.place, opt); }, opt: { place:
plc308053++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});

</script></center>    </div>

</div> <!-- /.block --><div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">PO Box 61&nbsp;| 118 W. Benham St. | Glendive, MT 59330 | Phone: (406) 377-3303 | Fax: (406) 377-5435</p>

<p class="rtecenter">&copy; Glendive Ranger-Review 2022</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
